Fatal error: Class 'not required' not found in /opt/yii-1.1.14/framework/validators/CValidator.php on line 187